eComStation: go to the Homepage This website in english Versione Italiano Diese Webseiten auf Deutsch

Customer login
Username:

Password:


Register as a new customer


eCS Newscast
With this mailinglist, you will find out about eCS related news stories and rumors as they happen.

E-Mail Address:



© 2003-2007 Serenity Systems, Inc. 2003-2013 Mensys BV, 2014-2015 XEU.com BV. All rights reserved.

This site is running on eComStation

eComStation News Email this page to a friend Email this page

Flash 10 Plugin wrapper for eComStation Technology Preview 2 available

October 14, 2010 by admin

Mensys BV is pleased to announce the availability of the Flash 10 Plugin
wrapper for eComStation Technology Preview 2

This product is available for download to all registered users of
Software Subscription Services for eComStation. For more information,
please visit: http://www.ecomstation.com/subscription/

The second Technology Preview of the Flash 10 Plugin wrapper for
eComStation is intended to show the progress of this product
and to give you an early experience of being able to use websites
implementing the latest Flash content.

The official Flash 5 included with eComStation is outdated and does not
support video playback. The unofficial Flash 7/9 release which can be
found on the internet does not work on a lot of websites as it
identifies itself as Flash 9 but can only display Flash 7 content.

With the new release of Flash 10 up-to-date Flash support for
eComStation is provided. This release also supports proper rendering of
Flash 10 text elements and Flash keyboard input works.

Notes:
- This code should not be used on production systems. See the readme
document for details.
- This release requires eComStation 1.2, 1.2R or eComStation 2.0 GA.
- This release requires an installed version of Odin, which can be
obtained from the same download location as the Flash 10 package.
- Feedback can be provided via http://svn.ecomstation.nl/flash10
Please follow the guidelines on what steps are needed in order to
properly report a bug.

About the Flash standard: Flash content is used on a lot of websites.
Some websites require Flash support to login with your user credentials.
Also a lot of populair websites have video files online in the Flash
format.

After downloading please review the readme documentation for known
issues and instructions on how to uninstall.

--
Best regards,

Mensys BV

eComStation News  [ submit ]  [ search ]  Software News
netlabs.org newsletter #286
 (January 02, 2017)

netlabs.org newsletter #285
 (December 19, 2016)

netlabs.org newsletter #284
 (December 05, 2016)

netlabs.org newsletter #282
 (November 07, 2016)

netlabs.org newsletter #281
 (October 24, 2016)

Bob Eager\'s OS/2 Software released as Open Source
 (October 23, 2016)

netlabs.org newsletter #280
 (October 10, 2016)

netlabs.org newsletter #279
 (September 26, 2016)


DFSee version 14.1 released
 (January 05, 2017)

DFSee MAJOR version 14.0 released!
 (December 18, 2016)

XWP v1.0.11 GA
 (December 17, 2016)

Weasel version 2.3 released
 (December 14, 2016)

 Driver Updates
PEEK.SYS driver source code now available
 (August 26, 2016)

USB driver package version 11.14 released
 (March 31, 2016)

New MultiMac NIC driver package (20160201) released
 (March 07, 2016)

Product Information Support Community Developers Downloads Where to buy About us Sitemap