eComStation: vai alla Homepage This website in english Versione Italiano Diese Webseiten auf Deutsch

Login cliente
Nome utente:


Registrati come nuovo utente

eCS Newscast
Grazie a questa mailinglist, potrai conoscere notizie e voci su eCS appena usciranno.

Indirizzo email:

© 2003-2007 Serenity Systems, Inc. 2003-2013 Mensys BV, 2014-2015 BV. All rights reserved.

Questo sito gira su eComStation

Notizie su eComStation Manda questa pagina a un amico Manda questa pagina per posta

Flash 10 Plugin wrapper for eComStation Technology Preview 2 available

October 14, 2010 by admin

Mensys BV is pleased to announce the availability of the Flash 10 Plugin
wrapper for eComStation Technology Preview 2

This product is available for download to all registered users of
Software Subscription Services for eComStation. For more information,
please visit:

The second Technology Preview of the Flash 10 Plugin wrapper for
eComStation is intended to show the progress of this product
and to give you an early experience of being able to use websites
implementing the latest Flash content.

The official Flash 5 included with eComStation is outdated and does not
support video playback. The unofficial Flash 7/9 release which can be
found on the internet does not work on a lot of websites as it
identifies itself as Flash 9 but can only display Flash 7 content.

With the new release of Flash 10 up-to-date Flash support for
eComStation is provided. This release also supports proper rendering of
Flash 10 text elements and Flash keyboard input works.

- This code should not be used on production systems. See the readme
document for details.
- This release requires eComStation 1.2, 1.2R or eComStation 2.0 GA.
- This release requires an installed version of Odin, which can be
obtained from the same download location as the Flash 10 package.
- Feedback can be provided via
Please follow the guidelines on what steps are needed in order to
properly report a bug.

About the Flash standard: Flash content is used on a lot of websites.
Some websites require Flash support to login with your user credentials.
Also a lot of populair websites have video files online in the Flash

After downloading please review the readme documentation for known
issues and instructions on how to uninstall.

Best regards,

Mensys BV

Notizie su eComStation  [ spedisci ]  [ cerca ]  Notizie sul software newsletter #317
 (March 12, 2018)

Warpstock 2018 Announcement
 (March 12, 2018)

IRC speakup with Bitwiseworks GmbH this Saturday!
 (February 28, 2018) newsletter #316
 (February 26, 2018) newsletter #315
 (February 12, 2018)

OS/2 VOICE IRC speakup with Arca Noae LLC...
 (February 04, 2018)

Plans from the OS2 VOICE foundation for 2018
 (February 04, 2018) newsletter #314
 (January 29, 2018)

Test build wpa_supplicant v2.7
 (March 14, 2018)

Unofficial Open Watcom 2.0 beta 3 C/C++ compiler released
 (March 07, 2018)

DFSee 14.12 released, BUG FIX only (file recovery from browser)
 (February 15, 2018)

WebServe version 1.7 released
 (January 28, 2018)

 Aggiornamenti sui driver
[Arca Noae] ACPI Driver Package version 3.23.08 released
 (February 20, 2018)

[Arca Noae] Panorama Video Driver Package version 1.10 released
 (February 17, 2018)

[Arca Noae] AHCI Driver Package version 2.04 released
 (December 14, 2017)

Informazioni sul prodotto Supporto Comunità Sviluppatori Scaricamenti Dove acquistare Chi siamo