eComStation: go to the Homepage This website in english Versione Italiano Diese Webseiten auf Deutsch

Customer login
Username:

Password:


Register as a new customer


eCS Newscast
With this mailinglist, you will find out about eCS related news stories and rumors as they happen.

E-Mail Address:



© 2003-2007 Serenity Systems, Inc. 2003-2013 Mensys BV, 2014-2015 XEU.com BV. All rights reserved.

This site is running on eComStation

eComStation News Email this page to a friend Email this page

Firefox 4.0 and SeaMonkey-2.1 Beta 3 for OS/2 released

April 15, 2011 by wuno@lsvw.de

Howdy,


Firefox-4.0 final is available at:
releases.mozilla.org/pub/mozilla.org/firefox/releases/4.0/contrib/firefox-4.0.en-US.os2.zip

The latest (and presumably last) Beta of SeaMonkey:
releases.mozilla.org/pub/mozilla.org/seamonkey/releases/2.1b3-real/contrib/seamonkey-2.1b3.en-US.os2.zip

Be sure to download and carefully _read_ the new Readmes:


releases.mozilla.org/pub/mozilla.org/firefox/releases/4.0/contrib/firefox-4.0.en-US.os2.README


releases.mozilla.org/pub/mozilla.org/seamonkey/releases/2.1b3-real/contrib/seamonkey-2.1b3.en-US.os2.README



Two points from the Readme are very important to mention
1)
======================================================================
=========
-- Compatibility Warning
------------------------------------------------------
======================================================================
=========


After using Firefox v4.x (SeaMonkey-2.1b3), your History and Cookies
databases (places.sqlite
and cookies.sqlite) will NOT be compatible with Firefox v3.x
(SeaMonkey-2.0.x). However, a
REXX script is available to restore compatibility.


* To preserve compatibility:
- download 'dbrestore.zip' from
ftp://ftp.netlabs.org/incoming/mozilla/dbrestore.zip
or
e-vertise.com/warpzilla/dbrestore.zip
- unzip it into your profile directory
- make backups of places.sqlite and cookies.sqlite


* To restore compatibilty BEFORE running Firefox v3.x:
- run the script from your profile directory.


* To restore compatibilty AFTER running Firefox v3.x
(i.e. you forgot to run the script before):
- look for 'places.sqlite.corrupt' and 'cookies.sqlite.corrupt' in
your
profile directory, If they appear to be the right size, remove
the
'.corrupt' extension after deleting the newly-created versions.
- run the script
- if your history and cookies aren't restored, use your backup
copies.


2)
* Exceptq - Crash Reporting
If the app crashes, Exceptq will beep and then create an exception
report containing details of the crash. You can send these
reports to the developers at .


The Exceptq app and dlls can be downloaded here:
hobbes.nmsu.edu/h-search.php



Please, to be on the safe side, backup your profiles _before_ using
the new versions.


Get them as long as they're still fresh ;-)


Walter

eComStation News  [ submit ]  [ search ]  Software News
OS2VOICE now also on twitter...
 (July 08, 2018)

netlabs.org newsletter #325
 (July 02, 2018)

Announcing Warpstock Europe 2019!
 (June 27, 2018)

netlabs.org newsletter #324
 (June 18, 2018)

netlabs.org newsletter #323
 (June 04, 2018)

netlabs.org newsletter #322
 (May 21, 2018)

Status of Warpstock Europe 2018 in Berlin next weekend 26 and 27 of May...
 (May 21, 2018)

netlabs.org newsletter #321
 (May 07, 2018)


DFSee 15.1 released, full HFS+ support
 (June 08, 2018)

openssl 1.0.2o
 (May 30, 2018)

DFSee TESTERS needed; Please verify new ABOUT information
 (May 28, 2018)

Weasel 2.45 released
 (May 28, 2018)

 Driver Updates
[Arca Noae] ACPI Driver Package version 3.23.09 released
 (May 14, 2018)

[Arca Noae] New MultiMac NIC driver package (20180414) released
 (April 14, 2018)

[Arca Noae] ACPI Driver Package version 3.23.08 released
 (February 20, 2018)

Product Information Support Community Developers Downloads Where to buy About us Sitemap